Get in touch
Back
Resolved

We're upgrading our platform

Started 4 Feb at 08:30am AEDT.

OI Platform AU OI Platform US
Created

We're deploying our brand new UI to our platform. You might notice degraded performance for 10-15 minutes.
Check back soon to use our shiny new interface!

Posted 4 Feb at 08:30am AEDT.