Get in touch
Back
Downtime

OI API AU is down

Started 23 Feb at 04:48am AEDT, resolved 23 Feb at 04:53am AEDT.

OI API AU
Resolved

Thanks for your patience. Our updates are now complete.
If you are experiencing any issues- please reach out to our support team.

Posted 23 Feb at 04:53am AEDT.
Created

Our AU database is undergoing maintenance for 60 seconds.
This will not affect US customers. Thanks for your patience while we update our platform.

Posted 23 Feb at 04:48am AEDT.