Get in touch
Back
Downtime

API US is down

Started 24 Feb at 04:43pm AEDT, resolved 24 Feb at 04:48pm AEDT.

API US
Resolved

Thanks for your patience. Our updates are now complete.
If you are experiencing any issues- please reach out to our support team.

Posted 24 Feb at 04:48pm AEDT.
Created

Our US database is undergoing maintenance for a few minutes.
This will not affect Australian customers. Thanks for your patience while we update our platform.

Posted 24 Feb at 04:43pm AEDT.