Get in touch
Back
Downtime

Support Website is down

Started 14 Mar at 08:32pm AEDT, resolved 14 Mar at 08:39pm AEDT.

Support Website
Resolved

Support Website recovered.

Posted 14 Mar at 08:39pm AEDT.
Created

Intercom, the system we use to provide our Support website and in-platform chat is currently experiencing unexpected downtime. We expect it will be back up soon.
Our website and platform are functioning as normal.

In the meantime, if you need support, please reach out to our team at support@operativeintelligence.com

Posted 14 Mar at 08:32pm AEDT.