Get in touch
Back
Maintenance

Database Upgrade

Completed 16 Mar at 09:00pm AEDT.

OI Platform AU OI Platform US
Completed

Maintenance completed

Posted 16 Mar at 09:00pm AEDT.
Started

We’re upgrading our database clusters to provide you with a faster and more reliable platform. You might notice some slowness. If you have any issues, please wait a moment and refresh your browser, or reach out to our support team: support@operativeintelligence.com

Posted 16 Mar at 04:00pm AEDT.