Get in touch
Back
Downtime

Platform is unavailable

Started 6 Jun at 04:58pm AEST, resolved 6 Jun at 05:09pm AEST.

OI Platform AU
Resolved

Our portal is back online.
Please contact our support team if you're experiencing any issues.

Posted 6 Jun at 05:09pm AEST.
Created

Our customer portal is temporarily down for Australian users.
We'll be back online in a few minutes. Sorry for any inconvenience.

Posted 6 Jun at 04:58pm AEST.