Get in touch
Back
Maintenance

AU Database maintenance

Completed 19 Jun at 07:00pm AEST.

OI Platform AU OI API AU
Completed

Maintenance completed

Posted 19 Jun at 07:00pm AEST.
Started

We’re upgrading our Australian database cluster to provide you with a faster and more reliable platform. Unfortunately, this will require us to take the platform offline for up to 2 hours. While this occurs, you may not be able to access the platform, or may have a degraded experience.

If you have any issues outside of the maintenance window, please refresh your browser, or reach out to our support team: support@operativeintelligence.com

Posted 19 Jun at 05:00pm AEST.