Get in touch
Back
Maintenance

Scheduled maintenance for AU

Completed 23 Jun at 11:00am AEST.

OI Platform AU OI API AU
Completed

Maintenance completed

Posted 23 Jun at 11:00am AEST.
Started

We'll be upgrading our Australian infrastructure on Sunday morning starting at 09:00 AEST (UTC+10). Australian users will not be able to access the platform for up to two hours. US customers will be unaffected.

We’ll have things back up and running as soon as possible. Please reach out to support if you need assistance.

Posted 23 Jun at 09:00am AEST.