Back
Degraded

Platform is unstable
Started 15 Aug at 11:43am AEST, resolved 15 Aug at 01:22pm AEST.
OI Platform AU
OI Platform US
Resolved
We've resolved the issue affecting the Customer Portal.
A misconfiguration of our analytics database caused the service to be unresponsive. We've fixed the issue, and are putting safeguards in place to prevent this from occurring again.
Posted 15 Aug at 01:22pm AEST.

Created
We're investigating some reports of users being unable to access the Customer Platform.
We'll provide an update soon.
Posted 15 Aug at 11:43am AEST.