Get in touch
Back
Resolved

Login unavailable for some AU customers

Started 14 Jan at 01:47pm AEDT, resolved 14 Jan at 03:55pm AEDT.

OI Platform AU
Resolved

We can confirm the fix was successful, and affected users are able to login again.
We thank you for your patience, and apologise for the interruption.

Posted 14 Jan at 03:55pm AEDT.
Updated

We've identified the root cause of the issue, and are in the process of deploying a fix.
We apologise for any inconvenience.

Posted 14 Jan at 02:48pm AEDT.
Created

We investigating reports of users being unable to login to our Australian servers.
We can confirm that our US customers are unaffected.
We apologise for the interruption, and will post an update as soon as we can.

Posted 14 Jan at 01:47pm AEDT.