Get in touch
Back
Resolved

Platform Maintenance

Completed 7 Jun at 11:55am AEST.

OI Platform AU OI API AU OI Platform US API US
Completed

Maintenance ended

Posted 7 Jun at 11:55am AEST.
Started

We're currently performing scheduled maintenance and important upgrades to our infrastructure. Some features may be temporarily unavailable. Thank you for your patience.

Posted 7 Jun at 11:54am AEST.